Задать вопрос
7 марта, 09:01

На вход программе подаются два целых числа m и n, по модулю не превосходящие 10 в 6 степени. Если m делится на n или n делится на m, то требуется вывести 1, в противном случае - любое другое число.

+1
Ответы (1)
  1. 7 марта, 09:37
    0
    Var n, m:longint;

    Begin

    Read (n, m) ;

    Write ((n mod m) * (m mod n) + 1)

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «На вход программе подаются два целых числа m и n, по модулю не превосходящие 10 в 6 степени. Если m делится на n или n делится на m, то ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите с инфой. PascalABC На вход программе подаются два целых числа m и n, по модулю не превосходящие 10^6. Если m делится на n или n делится на m, то требуется вывести 1, в противном случае - любое другое число.
Ответы (1)
Решите в Pascal ABC На вход программе подаются 4 целых числа, по модулю не превосходящие 10^6: m, n, k, l. Если остаток от деления m на n равен k или l, то выведите 1, в противном случае - любое другое число. Условный оператор использовать нельзя!
Ответы (1)
На два входа черного ящика подаются цепочки из двоичных чисел 1 и 0. Если хотя бы на один вход подается 1, то на выходе образуется 1, в противном случае, на выходе будет 0.
Ответы (1)
13. На два входа черного ящика подаются цепочки из двоичных чисел 1 и 0. Если хотя бы на один вход подается 1, то на выходе образуется 1, в противном случае, на выходе будет 0.
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)