Задать вопрос
13 марта, 21:40

Программа, вычисляющая кол-во положительных чисел до первой сотни

+2
Ответы (1)
  1. 14 марта, 00:21
    0
    Program n1;

    var k, a: integer;

    begin

    k:=0;

    while true do

    begin

    readln (a) ;

    if a>0 then k:=k+1;

    if k=100 then break;

    end;

    writeln (k) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Программа, вычисляющая кол-во положительных чисел до первой сотни ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Напишите программу которая в последствии натуральных чисел определяет, есть ли в последовательности нечетные числа не оканчивающихся на 1. Вход: программа получает на выход кол-во чисел, а затем сами числа.
Ответы (2)
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)
поставьте знаки арифметических операций в каждой схеме. А) скорость? время=путь б) путь? время=скорость в) масса 1 батона? количество батонов=общ. масса г) кол. батонов? кол. буханок=общ. кол. д) кол. конфет в 1 коробке? кол. коробок = общ. кол.
Ответы (1)
Написать программу, вычисляющая сумму четных положительных чисел и количество отрицательных чисел, кратных пяти.
Ответы (1)
Помогите с кодом по паскалю.→Нужно чтобы ответ который показывается было написано первый столбец столько положительных чисел а если нет положительных чисел в столбце то писало нет положительных чисел в этом столбце←Столбцы пронумеровать Изначально
Ответы (1)