Задать вопрос
25 июля, 23:27

Вводится 8 чисел. Нужно определить сколько из них делится на 3 и при этом заканчивается на 4

Нужно написать программу в кумире

+4
Ответы (1)
  1. 26 июля, 02:57
    0
    Var b, I:integer;

    a:array [1 ... 8] of integer;

    begin

    writeln ('введите числа') ;

    for I:=1 to 8 do

    read (a[I]) ;

    b:=0;

    for I:=1 to 8 do

    if (a[I] mod 3=0) and

    (a[I] mod 10=4) then

    b:=b+1;

    writeln (b) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вводится 8 чисел. Нужно определить сколько из них делится на 3 и при этом заканчивается на 4 Нужно написать программу в кумире ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите задачи в Паскале задача1 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ... 1000000] Вывести на экран их произведение.} задача2 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ...
Ответы (2)
Напишите программу на паскале) 1. С клавиатуры вводится 3-хзначное число. Определить какая из его цифр больше. 2. С клавиатуры вводится 3-хзначное число. Определить является ли произведение его цифр 3-хзначным числом. 3.
Ответы (1)
Написать программу для определения максимального числа из данных пяти чисел. Пользователь вводит пять чисел. Программа выводит ответ: "Максимальное число ... ". Написать программу в "КуМиРе"
Ответы (1)
В Pascal ABC составить программу: Вводится слово. Определяется, заканчивается-ли это слово на "ра". Если слово заканчивается на "ра" - дописать к нему в конце "л" и вывести его значение на экран.
Ответы (1)
Написать программу которая вычисляет 2^n если n вводится с клавиатуры. Программа в Кумире. Алг Нач Вещ и т. д.
Ответы (1)