Задать вопрос
16 сентября, 11:54

Составить программу для решения задач. С клавиатуры вводится число 5 иначе прибавить 5

+5
Ответы (1)
  1. 16 сентября, 13:05
    0
    Program n1;

    var a: real;

    begin

    readln (a) ;

    if a5 then a:=a+5;

    writeln (a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу для решения задач. С клавиатуры вводится число 5 иначе прибавить 5 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить 3. С клавиатуры вводится четырехзначное число. Получить число, равное произведению его цифр. 4. С клавиатуры вводится натуральное число п. Узнайте в нем количество цифр. 5. С клавиатуры вводится натуральное число п.
Ответы (1)
Напишите задачи в Паскале задача1 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ... 1000000] Вывести на экран их произведение.} задача2 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ...
Ответы (2)
Напишите программу на паскале) 1. С клавиатуры вводится 3-хзначное число. Определить какая из его цифр больше. 2. С клавиатуры вводится 3-хзначное число. Определить является ли произведение его цифр 3-хзначным числом. 3.
Ответы (1)
Составьте программу на языке Паскаль для следующих задач: 1. Найдите сумму всех чисел от a до 500 (значение a вводится с клавиатуры; a≤500). 2. Найдите среднее арифметическое всех целых чисел от a до b (значение a и b вводится с клавиатуры; a≤b). 3.
Ответы (1)
Паскаль 5.3 Напечатать "столбиком": а) все целые числа от 20 до 35 б) квадраты всех целых чисел от a до 50 (значение a вводится с клавиатуры; b>=10) в) третьи степени всех целых чисел от a до 50 (значение a вводится с клавиатуры; a
Ответы (1)