Задать вопрос
18 января, 20:12

Посчитать сумму чисел натурального ряда чисел интервала (52 ... 100)

+1
Ответы (1)
  1. 18 января, 23:33
    0
    Var S, A:integer;

    Begin

    S:=0;

    For A:=53 to 99 do

    S:=S+A;

    WriteLn ('S = ', S) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Посчитать сумму чисел натурального ряда чисел интервала (52 ... 100) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача № 2. Сумма нечетных чисел Вычислить сумму всех нечетных чисел из интервала [a, b]. Например, сумма нечетных чисел из интервала [3, 9] равна 3 + 5 + 7 + 9 = 24.
Ответы (1)
В pascal. 1) Заполните массив случайными числами из интервала [-50; 50), вывести на экран, посчитать сумму отрицательных элементов. 2) Ввести одномерный массив, вывести его на экран, найти максимальный элемент и его порядковый номер.
Ответы (1)
Задачи на записи и файлы. № 1. Пусть дан файл целых чисел. Определите длину наибольшего интервала возрастания и среднее арифметическое чисел этого интервала. № 2. Имеется типизированный файл с числами.
Ответы (1)
Дан интервал чисел [1, n]. Составить программу, которая чётные числа из этого интервала заменит на соответствующие кубы этих чисел, а все нечётные числа из этого интервала - заменит значением - 1.
Ответы (1)
помогите решить три номера! 1. Вычислите сумму данных 100 натуральных чисел. Вводятся 100 чисел, сумму которых необходимо посчитать. 2. Вводится число N, а затем N чисел. Подсчитайте, сколько среди данных N чисел нулей. 3.
Ответы (1)