Задать вопрос
3 ноября, 22:26

Автомобиль ехал t1 часов со скоростью v1 и t2 часов со скоростью v2. найдите среднюю скорость автомобиля

+2
Ответы (1)
  1. 4 ноября, 01:51
    -1
    Var

    v1, v2, t1, t2, S1, S2:real;

    Begin

    Write ('v1 = ') ; ReadLn (v1) ;

    Write ('t1 = ') ; ReadLn (t1) ;

    Write ('v2 = ') ; ReadLn (v2) ;

    Write ('t2 = ') ; ReadLn (t2) ;

    S1:=v1*t1;

    S2:=v2*t2;

    WriteLn ('Vср = ', (S1+S2) / (t1+t2))

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Автомобиль ехал t1 часов со скоростью v1 и t2 часов со скоростью v2. найдите среднюю скорость автомобиля ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составим программу, вычислим среднюю скорость автомобиля, если сначала он ехал t часов со скоростью x км. ч, а затем n часов со скоростью Y км. ч
Ответы (1)
С клавиатуры вводится температура 7 дней недели. Распечатать в виде: один день недели-температура. Найти среднюю температуру недели, среднюю положительную и среднюю отрицательную. Использовать random от - 3 до 3
Ответы (1)
Автомобиль проехал 3 участка пути разной длины с разными скоростями найдите среднюю скорость автомобиля составить алгоритм
Ответы (1)
Помогите составить программу 7 класс: автомобиль проезжает первую часть пути длиной в s1 км за t1 мин, участок пути длиной s2 км за t2 мин, и участок пути s3 км за t3 мин. Найдите среднюю скорость автомобиля в км/ч.
Ответы (1)
Велосипедист первый час ехал со скоростью 1210 км/ч, второй час - со скоростью 101112 км/ч, а третий и четвертый часы - со скоростью 1016 км/ч. Найдите среднюю скорость движения в двоичной системе счисления.
Ответы (1)