Задать вопрос
22 августа, 14:08

Написать программу вычисления стороны квадрата по заданной площади

+1
Ответы (1)
  1. 22 августа, 16:23
    0
    Var S:real;

    Begin

    Write ('Введите площадь квадрата: ') ; ReadLn (S) ;

    WriteLn ('Сторона квадрата: ', Sqrt (S))

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу вычисления стороны квадрата по заданной площади ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
1. Cоставить программу вычисления площади круга: S = п (пи) * R^2 2. Cоставить программу вычисления площади треугольника: S=1/2*A*H 1) Выделить целую часть результата.
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
Помогите решить задачи по информатике! Нужно написать программы в Python 1. Составьте программу вычисления первых десяти членов последовательности, заданной формулами n-го члена: xn = n²-10. 2.
Ответы (2)