Задать вопрос
15 марта, 16:54

Среди чисел от 500 до 1000 найти те последняя цифра которых равно А

+2
Ответы (1)
  1. 15 марта, 19:07
    0
    Var

    A, n:integer;

    Begin

    Write ('A = ') ; ReadLn (A) ;

    For n: = 500 to 1000 do

    if n mod 10 = A then Write (n,' ')

    End.

    Пример работы программы:

    A = 9

    509 519 529 539 549 559 569 579 589 599 609 619 629 639 649 659 669 679 689 699 709 719 729 739 749 759 769 779 789 799 809 819 829 839 849 859 869 879 889 899 909 919 929 939 949 959 969 979 989 999
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Среди чисел от 500 до 1000 найти те последняя цифра которых равно А ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Нарисуй в окне цепочку П из пяти цифр так, чтобы все пять утверждений были истенными: В цепочке П цифра 3 идет раньше цифры 9. В цепочке П цифра 2 идет позже цифры 6. В цепочке П цифра 6 идет раньше цифры 9. В цепочке П цифра 6 идет позже цифры 5.
Ответы (1)
2) Вводится четырехзначное число с клавиатуры. Определить цифру тысяч, сотен, десятков и единиц. В окне вывода должно быть так (это пример) Введи четырехзначное число: 1234 цифра тысяч-1 цифра сотен-2 цифра десятков-3 цифра единиц - 4
Ответы (1)
Вводится четырехзначное число с клавиатуры. Определить цифру тысяч, сотен, десятков и единиц. В окне вывода должно быть так (это пример) Введи четырехзначное число: 1234 цифра тысяч-1 цифра сотен-2 цифра десятков-3 цифра единиц - 4
Ответы (1)
Написать программу, которая в последовательности трехзначных чисел определяет количество и сумму чисел. Первая и последняя цифра которых одинаковы. Количество чисел неизвестно. Ввод оканчивается 0.
Ответы (1)
Для какого из приведённых чисел истинно высказывание: НЕ (Первая цифра чётная) И (Последняя цифра нечётная) ? 1) 1234 2) 6843 3) 3561 4) 4562
Ответы (1)