Задать вопрос
14 октября, 03:24

Напишите программу паскаль: программа вычесления произведения квадратов чисел от 2 до 5

+5
Ответы (1)
  1. 14 октября, 05:06
    0
    Program n1;

    var p, i: integer;

    begin

    p:=1;

    for i:=2 to 5 do p:=p*i*i;

    writeln (p) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу паскаль: программа вычесления произведения квадратов чисел от 2 до 5 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Составьте программу вычесления суммы чисел в диапозоне от 1 до 100. 2+4+6 ... + 100, номер 2 Составьте программу вычесления произведения чисел от 1, до 10. 1*2*3*8 ... * 10
Ответы (1)
Программа в Паскаль. Напишите программу, которая последовательности натуральных чисел определяет количество чисел, оканчивающихся на 6. Программа получает на вход количество чисел последовательности, а затем сами числа.
Ответы (1)
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)