Задать вопрос
15 октября, 16:21

Написать на Pascal программу.

Определить, являеться ли число N четным двузначным числом

+3
Ответы (1)
  1. 15 октября, 19:26
    0
    Program NekitZor;

    var N:integer;

    begin

    write ('Введите число N:') ;

    readln (N) ;

    if (N mod 2 = 0) and (N div 100 9) then write ('Данное число двузначное') else if (N div 100 9) then write ('Данное число не четное двузначное')

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать на Pascal программу. Определить, являеться ли число N четным двузначным числом ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)
Составьте на Паскале программу, которая определит, является ли целое число N четным двузначным числом.
Ответы (1)