Задать вопрос
19 июля, 21:30

Дано число его удвоить и утроить составить программу в паскаль

+2
Ответы (1)
  1. 20 июля, 00:01
    0
    Program удвоение;

    var a:real;

    Begin

    read (a) ;

    a:=a*2;

    writeln (a) ;

    End.

    Program утроение;

    var a:integer;

    Begin

    read (a)

    a:=a*3;

    writeln (a) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано число его удвоить и утроить составить программу в паскаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Написать программу в паскале: 1. Удвоить заданное число, если оно положительное, утроить его, если оно отрицательно, и увеличит его на 1, если оно равно нулю.
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Задать массив m (7) случайными числами от 12 до 73. Утроить элементы массива, стоящие на нечетных местах. Утроить чётные элементы массива, стоящие на нечетных местах
Ответы (2)