Задать вопрос
3 сентября, 15:43

Даны 3 числа а б с. Найти произведение суммы этих чисел с разностью квадратов этих чисел. Решать через Паскаль

+1
Ответы (1)
  1. 3 сентября, 17:51
    0
    Program n1;

    var a, b, c: real;

    begin

    readln (a, b, c) ;

    writeln ((a+b+c) * (sqr (a) - sqr (b) - sqr (c))) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны 3 числа а б с. Найти произведение суммы этих чисел с разностью квадратов этих чисел. Решать через Паскаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
1. Даны два целых числа A и B (A < B). Найти сумму всех чисел от A до B включительно. 2. Даны два целых числа A и B (A 0). Найти произведение всех чисел от A до B включительно. 3. Дан массив целых чисел Х. Найти сумму квадратов всех чисел. 4.
Ответы (1)
1) найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2) вывести на экран натуральные нечетные числа от 5 до 55. тоже паскаль 3) найти произведение последовательных натуральных чисел от n до m.
Ответы (1)
Паскаль Даны 40 квадратов. Найти их площади, если стороны вводятся в компьютер. Как решать?
Ответы (1)