Задать вопрос
23 ноября, 22:33

4. Напечатать столбиком квадраты всех двузначных целых чисел (на языке Pascal)

+3
Ответы (1)
  1. 24 ноября, 01:26
    0
    Program;

    var a, i:integer;

    Begin

    for i:=10 to 99 do

    begin;

    readln (a) ;

    a:=a*a;

    end;

    writeln (a) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «4. Напечатать столбиком квадраты всех двузначных целых чисел (на языке Pascal) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу в Pascal, используя цикл с счетчиком for 1. Напечатать квадраты всех целых чисел от 10 до b (значение b вводится с клавиатуры; b>10) 2. Напечатать все целые числа от a до b (значения a и b вводятся с клавиатуры)
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
Паскаль 5.3 Напечатать "столбиком": а) все целые числа от 20 до 35 б) квадраты всех целых чисел от a до 50 (значение a вводится с клавиатуры; b>=10) в) третьи степени всех целых чисел от a до 50 (значение a вводится с клавиатуры; a
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Напечатать столбиком: a) все целые числа от 10 до 35; b) квадраты все целых чисел от 5 до n; c) третьи степени всех целых чисел от а до 50; d) все целые числа от а до b. Использовать оператор While
Ответы (1)