Задать вопрос
7 сентября, 07:34

Напечатать столбиком:

a) все целые числа от 10 до 35;

b) квадраты все целых чисел от 5 до n;

c) третьи степени всех целых чисел от а до 50;

d) все целые числа от а до b.

Использовать оператор While

+4
Ответы (1)
  1. 7 сентября, 08:10
    0
    Uses Crt;

    const a=0;

    b=10;

    n=15;

    var i: longint;

    Rez: longint;

    begin

    ClrScr;

    WriteLn ('Task 1:') ;

    for i:=10 to 35 do

    Writeln (i:3) ;

    Delay (2000) ;

    WriteLn ('Task 2:') ;

    for i:=5 to n do

    Writeln (i*i:5) ;

    Delay (2000) ;

    WriteLn ('Task 3:') ;

    for i:=a to 50 do

    begin

    Rez:=i*i*i;

    Writeln (Rez:7) ;

    end;

    Delay (2000) ;

    WriteLn ('Task 4:') ;

    for i:=a to b do

    Writeln (i:3) ;

    ReadLn;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напечатать столбиком: a) все целые числа от 10 до 35; b) квадраты все целых чисел от 5 до n; c) третьи степени всех целых чисел от а до 50; ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Паскаль 5.3 Напечатать "столбиком": а) все целые числа от 20 до 35 б) квадраты всех целых чисел от a до 50 (значение a вводится с клавиатуры; b>=10) в) третьи степени всех целых чисел от a до 50 (значение a вводится с клавиатуры; a
Ответы (1)
1. Соотнесите названия операторов, служебных слов, функций и их написание на языке Paskal: 1. Оператор ввода данных a) Begin, End 2. Условный оператор в неполной форме b) Sqrt (X) 3. Оператор цикла с предусловием c) N div M 4.
Ответы (1)
Составить программу в Pascal, используя цикл с счетчиком for 1. Напечатать квадраты всех целых чисел от 10 до b (значение b вводится с клавиатуры; b>10) 2. Напечатать все целые числа от a до b (значения a и b вводятся с клавиатуры)
Ответы (1)
Напечатать все целые числа от а до б и квадраты всех целых чисел от а до б через for и while.
Ответы (1)
Напечатать столбиком все целые чётные числа от 14 до 24 и квадраты этих чисел. Решение вида: Число Квадрат 14 196 16 256 18 324 20 400 22 441 24 576
Ответы (1)