Задать вопрос
26 декабря, 02:53

1. Напишите программу, которая спрашивает у пользователя сколько деревьев он посадил и потом прибавляет это количество к уже имеющимся деревьям и выводит на экран общее количество деревьев в парке.

+5
Ответы (1)
  1. 26 декабря, 03:17
    0
    Var a, b:integer;

    Begin

    Randomize;

    Write ('Введите количество посаженных деревьев: ') ;

    ReadLn (a) ;

    b:=random (1501) + 500;

    WriteLn ('Исходное кол-во деревьев: ', b) ;

    WriteLn ('Общее количество деревьев в парке: ', a+b) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1. Напишите программу, которая спрашивает у пользователя сколько деревьев он посадил и потом прибавляет это количество к уже имеющимся ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Задание 1 Напишите программу, которая спрашивает у пользователя два слова и выводит их разделёнными запятой. Задание 2 Напишите программу, которая запрашивает три целых числа a, b и x и выводит True, если x лежит между a и b, иначе - False.
Ответы (1)
Программа спрашивает стороны прямоугольника, находим площадь и выводим на экран результат. Далее программа спрашивает любое число если число делиться на 5 выводит на экран сообщение число кратно 5 иначе выводит сообщение число не кратно 5 далее
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, сумму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b
Ответы (1)
Программа спрашивает у пользователя слово и выводит на экран все его буквы до середины (не включая среднюю букву, если число букв нечётно), а вторую половину (начиная со средней буквы, если число букв нечётно), выводит на экран задом наперёд.
Ответы (1)