Задать вопрос
21 февраля, 07:43

Даны площадь круга S1 и площадь квадрат S2. Определить поместится ли квадрат в круге.

+2
Ответы (1)
  1. 21 февраля, 09:48
    0
    Паскаль.

    var s1, s2:integer; begin writeln ('Введите площадь круга') ; readln (s1) ; writeln ('Введите площадь квадрата') ; readln (s2) ; if s1>=s2 then writeln ('Поместится') else writeln ('Не поместится') end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны площадь круга S1 и площадь квадрат S2. Определить поместится ли квадрат в круге. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Решить задачу на Паскале. Заданы площади круга S1 и квадрата S2. Определить поместится ли круг в квадрате. Задачу решить при а) S1=70, S2=36,74 б) S1=0,86, S2=0,64 Квадрат поместится в круге, если диаметр окружности меньше или равен стороне квадрата.
Ответы (1)
Паскаль. Даны площадь круга S1 и S2. Определить поместится ли круг в квадрате и квадрат в круге.
Ответы (1)
В круге стоят N человек. Они пронумерованы от 1 до N. Поочередно из круга начинает выходить каждый третий человек. Это продолжается до тех пор, пока в круге не останется последний человек. Определить его номер. P. S.: Задачу решить на языке Pascal
Ответы (1)
Поместится ли книга на ГМД ёмкостью 1.44 мб если в книге 540 страниц на одной странице 60 строк в одной строке 65 символов? если вся книга не поместится то сколько страниц поместится?
Ответы (1)
Написать программу на языке Paskal Заданы диаметр круга D и сторона квадрата А. Определить, поместится ли круг в квадрате.
Ответы (1)