Задать вопрос
17 февраля, 14:32

Помогите сделать: Даны целые числа k, m, n. написать программу которая определяет верно ли что все три числа нечетные

+2
Ответы (1)
  1. 17 февраля, 17:56
    0
    Program n1;

    var k, m, n: integer;

    begin

    readln (k, m, n) ;

    if (k mod 20) and (m mod 20) and (n mod 20) then write ('да') else write ('нет') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите сделать: Даны целые числа k, m, n. написать программу которая определяет верно ли что все три числа нечетные ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Даны целые числа k, m, n. написать программу которая определяет верно ли что все три числа нечетные
Ответы (1)
1) Напишите программу, которая определяет, верно ли, что введенное число состоит из одинаковых цифр (например, 222) 2) Напишите программу, которая определяет, верно ли, что введеное число содержит две одинаковые цифры, стоящие рядом (например, 221)
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Решить с помощью Паскаля две задачи: 1. Составить программу, которая содержит функцию и которая определяет, верно ли, что сумма цифр числа является четным числом. 2.
Ответы (1)
Домашнее задание: 1. Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет сумму и произведение его цифр. 2.
Ответы (1)