Задать вопрос
6 ноября, 18:33

Pascal. С клавиатуры вводится 3 числа. определить сколько из них четных.

+1
Ответы (1)
  1. 6 ноября, 18:57
    0
    Var

    A, B, C, n:integer;

    Begin

    WriteLn ('Введите три целых числа') ;

    ReadLn (A, B, C) ;

    n:=0;

    if A mod 2 = 0 then N:=N+1;

    if B mod 2 = 0 then N:=N+1;

    if C mod 2 = 0 then N:=N+1;

    WriteLn (N)

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Pascal. С клавиатуры вводится 3 числа. определить сколько из них четных. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить 3. С клавиатуры вводится четырехзначное число. Получить число, равное произведению его цифр. 4. С клавиатуры вводится натуральное число п. Узнайте в нем количество цифр. 5. С клавиатуры вводится натуральное число п.
Ответы (1)
Напишите задачи в Паскале задача1 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ... 1000000] Вывести на экран их произведение.} задача2 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ...
Ответы (2)
Напишите программу на паскале) 1. С клавиатуры вводится 3-хзначное число. Определить какая из его цифр больше. 2. С клавиатуры вводится 3-хзначное число. Определить является ли произведение его цифр 3-хзначным числом. 3.
Ответы (1)
Я никогда не подружусь с этой темой ... 1. С клавиатуры вводится 7 целых чисел. Найти сумму всех нечетных среди них. 2. С клавиатуры вводится 7 целых чисел. Найти произведение чисел кратных 7. (Информатика. Тема: Pascal ABC. 8 класс)
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)