Задать вопрос
6 июля, 09:08

Напишите программу для решения линейного уравнения AX+B=C

+5
Ответы (1)
  1. 6 июля, 12:48
    0
    Program n1;

    var a, b, c: integer;

    begin

    readln (a, b, c) ;

    write ('x=', (c-b) / a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу для решения линейного уравнения AX+B=C ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу для решения уравнения AX2 + BX+C=0. (Дописать до конца) 2) Написать программу для решения неравенства Bx+C
Ответы (1)
Напишите программу для решения физической задачи. 1. Велосипедист едет с постоянной скоростью v км/ч. За сколько минут он проедет расстояние в s км? Напишите программу для решения геометрической задачи. 1.
Ответы (2)
Хотя бы что-нибудь! Помогите решить задачи в паскале! Составить программу для: 1) Решения линейного уравнения ах + в = 0 (а, в ≠ 0).
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
1) Дан фрагмент линейного алгоритма. а:=8 b:=6+3*а а:=b/3*а Чему равно значение переменной а после его исполнения? Ваш ответ: 2) Исполните следующий фрагмент линейного алгоритм для а = х и b = y.
Ответы (1)