Задать вопрос
14 января, 03:54

Написать программу для возведения в степень

+3
Ответы (1)
  1. 14 января, 05:45
    0
    Program p_2;

    Var

    z, a : Real; m : integer;

    Function Step (n: integer; x:real) : real;

    Var

    i: integer; y: Real;

    Begin

    i:=1; y:=1;

    While i<=n do

    Begin

    y:=y*x; I:=I+1;

    End;

    Step:=y;

    End; {Конец функции}

    Begin

    Write (‘Введи степень и возводимое число’) ; Readln (Z, M) ;

    F:=Step (m, z) ;

    Writeln (z, ‘ в степени’, m, ‘=’, f) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу для возведения в степень ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике