Задать вопрос
18 февраля, 09:26

Надо написать какую-то программу по заданию:

Вычислите сумму трех целых чисел.

Ну, например чисел 1, 2 и 3.

+5
Ответы (1)
  1. 18 февраля, 10:52
    0
    Program suma;

    var a, b, c, sum:integer;

    begin

    writeln ('Введите числа через пробел') ;

    readln (a, b, c) ;

    sum:=a+b+c;

    writeln ('Сумма = ', sum) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Надо написать какую-то программу по заданию: Вычислите сумму трех целых чисел. Ну, например чисел 1, 2 и 3. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Программирование в python 3 Напечатать массив и сумму его первых N десятков. Пример: Пользователь вводит любое число, например 56 Программа выдаёт на экран массив от 0 до 55 и ещё пять чисел: сумму первых 10, сумму первых 20, сумму первых 30, сумму
Ответы (1)
Помогите написать программу в Python. 1) Дан массив, состоящий из целых чисел. Нумерация элементов начинается с 0. Напишите программу, которая выведет элементы массива, номера которых четны (0, 2, 4 ...). 2) Дан массив, состоящий из целых чисел.
Ответы (1)
Найти: а) сумму всех целых чисел от 100 до 500; б) сумму всех целых чисел от a до 500 (значение a вводится с клавиатуры; a 500) ; в) сумму всех целых чисел от - 10 до b (значение b вводится с клавиатуры; b - 10) ;
Ответы (1)