Задать вопрос
15 августа, 15:24

Напишите программу, чтобы найти сумму двух чисел. Прочитайте числа, разделенные пробелами, со стандартного ввода (это числа 8 и 1) и запишите их сумму в стандартный вывод (число 9). Не в паскале.

+5
Ответы (1)
  1. 15 августа, 15:53
    0
    Python:

    a, b = map (int, input (). split ())

    print (a+b)

    Пример:

    8 1

    9

    C++:

    #include

    using namespace std;

    int main ()

    {

    int a, b;

    cin >> a, cin >> b;

    cout << a+b << "/n";

    return 0;

    }

    Пример:

    8 1

    9
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу, чтобы найти сумму двух чисел. Прочитайте числа, разделенные пробелами, со стандартного ввода (это числа 8 и 1) и ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Сумма Ограничение времени 2 секунды Ограничение памяти 64Mb Ввод стандартный ввод или input. txt Вывод стандартный вывод или output. txt Необходимо сложить два числа a и b. Формат ввода Два числа a и b, разделенные пробелом (0 ≤ a, b ≤ 109).
Ответы (1)
A+B Ограничение времени 2 секунды Ограничение памяти 64Mb Ввод стандартный ввод или input. txt Вывод стандартный вывод или output. txt Даны два числа A и B. Вам нужно вычислить их сумму A+B.
Ответы (1)
Как это решать? И что тут вообще надо сделать? A+B Ограничение времени 1 секунда Ограничение памяти 64Mb Ввод стандартный ввод или input. txt Вывод стандартный вывод или output. txt Даны 2 числа a и b. Найти сумму этих чисел.
Ответы (1)
Нужно определить что в введеном числе 24 часовой формат или 12 часовой формат и составить код в с++ Задача такое: №1 Input (стандартный ввод) Output (вывод) 11:00 24-часовый формат 23:00 №2 Input (стандартный ввод) Output (вывод) 09:20 12-часовый
Ответы (1)
Напишите программу, находящую сумму 2 чисел, переданных в качестве входных данных. Входные данные: На стандартный ввод передаются два целых числа a, b (0≤a, b≤9) a, b (0≤a, b≤9) Выходные данные: Передайте на стандартный вывод одно число - сумму
Ответы (1)