Задать вопрос
2 апреля, 11:53

Возвести натуральное число A в натуральную степень b, используя определение степени

+2
Ответы (1)
  1. 2 апреля, 11:59
    0
    Var a, s, b:integer;

    begin

    readln (a, b) ;

    s:=exp (b*ln (a)) ;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Возвести натуральное число A в натуральную степень b, используя определение степени ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Число 712 возвести в двоичную систему счисления и обратно число 712 возвести в восьмеричную систему счисления и обратно число 712 возвести в шестнадцатеричную систему счисления
Ответы (1)
23 в 4 степени+21 в 8 степени = ответ в 10 степени 12 в 10 степени * 1010 в 2 степени = ответ в 3 степени (10101 в 2 степени + 212 в 3 степени) * 2 в 10 степени = ответ в 5 степени
Ответы (1)
Напишите программу, которая возводит натуральное число A в натуральную степень B. Входные данные Входная строка содержит два числа, A и B, разделённые пробелом. Гарантируется, что 1 ≤ A, B ≤ 1000.
Ответы (1)
Дано целое число если оно положительное то возвести его в квадрат иначе возвести третьей степень
Ответы (1)
Программа на языке паскаль. ввести с клавиатуры целое число, если оно положительное возвести его в квадрат, если отрицательное возвести в четвёртую степень. Напечатать результат на экране
Ответы (1)