Задать вопрос
22 августа, 21:03

Определить произведение чётных чисел в диапазоне от 1 до 10 в программе Pasqal ABC

+5
Ответы (1)
  1. 22 августа, 22:42
    0
    Var i, p: integer;

    begin

    i:=2;

    p:=1;

    repeat

    p:=p*i;

    i:=i+2;

    until i>10;

    writeln ('произведение: ', p) ;

    end.

    произведение: 3840
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Определить произведение чётных чисел в диапазоне от 1 до 10 в программе Pasqal ABC ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу которая минимальное значение четных и не четных в заданном диапазоне и сумму и среднее ариф. Всех и четных и нечетных. python3 через цикл while
Ответы (1)
1. Заполните массив случайными числами в диапазоне 20 ... 100 и подсчитайте отдельно число чётных и нечётных элементов (Программа Питон) 2. Заполните массив случайными числами в диапазоне 1000 ...
Ответы (1)
Вводятся числа с клав-ы до 0 в программе находится минимальное из чисел, кол-во четных и среднее арифметическое четных. помогите переделать программу для нахождения кол-ва чисел кратных 5 и максимальное из чисел
Ответы (1)
Написать программу (на ABC pascal), которая находит сумму четных цифр и произведение нечетных чисел в диапазоне от 1 до 10.
Ответы (1)
1) В диапазоне от 0 до 100 подсчитать количество чисел оканчивающихся на 3. 2) В диапазоне от 0 до 50 подсчитать количество чисел сумма цифр которых равна 3.
Ответы (1)