Задать вопрос
8 сентября, 14:13

Напишите программу, вычисляющую разность двух целых неотрицательных чисел. Гарантируется, что первое число не меньше второго.

Входные данные

Даны два числа, второе из них не превышает первого. Числа не превышают 10100

Выходные данные

Выведите разность данных чисел.

Примеры

входные данные

7

5

выходные данные

2

+5
Ответы (1)
  1. 8 сентября, 17:48
    0
    Uses crt;

    var a, b: Integer;

    begin

    readln (a, b) ;

    clrscr;

    writeln (a - b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу, вычисляющую разность двух целых неотрицательных чисел. Гарантируется, что первое число не меньше второго. Входные ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Уровень B. Задача M. Две одинаковые цифры рядом Напишите программу, которая определяет, верно ли, что введённое число содержит две одинаковых цифры, стоящие рядом (как, например, 221). Входные данные Входная строка содержит одно натуральное число.
Ответы (1)
Помогите решить! 1))) Вводятся 4 числа: a, b, c и d. Выведите все числа на отрезке от a до b, дающие остаток c при делении на d Входные данные 1 4 1 2 выходные данные 1 3 Входные данный 1 5 0 4 выходные данные 4 2))) Выведите все числа на отрезке от
Ответы (1)
Выведите все натуральные делители числа x в порядке возрастания (включая 1 и само число). Входные данные Вводится натуральное число x Выходные данные Выведите все делители числа x Примеры входные данные 7 выходные данные 1 7 входные данные 21
Ответы (1)
Входные данные Вводится натуральное число N, которое не превосходит 30. Выходные данные Вычислите 1+2+22+23+ ...+2 N. Примеры входные данные 1 выходные данные 3 входные данные 4 выходные данные 31
Ответы (1)
Напишите программу, вычисляющую 2^N. Входные данные Вводится целое неотрицательное число N, которое не превосходит 30. Выходные данные Выведите число 2^N.
Ответы (1)