Задать вопрос
23 января, 05:47

Написать программу для пересчета из миль в километры (1 миля=1.609344 км). Расстояние в километрах K вводится из программы.

+3
Ответы (1)
  1. 23 января, 08:15
    0
    Var

    k: integer;

    m: real;

    begin

    writeln ('Введите расстояние в километрах') ;

    read (k) ;

    m : = k * 0.62;

    writeln (k, ' км = ', m:0:2, ' миль') ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу для пересчета из миль в километры (1 миля=1.609344 км). Расстояние в километрах K вводится из программы. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите задачи в Паскале задача1 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ... 1000000] Вывести на экран их произведение.} задача2 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ...
Ответы (2)
Написать программу для паскаль Известно, что 1 миля = 7 вёрст, 1 верста = 500 саженей, 1 сажень = 3 аршина, 1 аршин = 28 дюймов, 1 дюйм 25,4 мм. Пользуясь этой информацией, найти и перевести расстояния х миль в километры.
Ответы (1)
Какие программы относятся к прикладным программам? A. Программы общего назначения. B. Специальные профессиональные программы. C. Языки программирования. D. Сервисные программы. E. Операционные системы.
Ответы (1)
Антивирусные программы-это 1. программы сканирования и распознавания 2. программы выявляющие и лечащие компьютерные вирусы 3. программы только выявляющие вирусы 4. программы-архиваторы разархиваторы
Ответы (1)
Известно, что 1 миля=7 верст, 1 верста=500 сажений, 1 сажень=3 аршина, 1 аршина=28 дюймов, 1 дюйм=25,4 мм. Пользуясь этой информацией, состаьте линейный алгоритм перевода растояния х миль в километры
Ответы (1)