Задать вопрос
1 февраля, 20:31

Массив заполнить случайным образом целыми числами [-14; 40] найдите минимальный индекс

+5
Ответы (1)
  1. 1 февраля, 23:38
    0
    Var

    A:array[1 ... 33] of integer;

    i, n:integer;

    Begin

    For i: = 1 to 33 do

    Begin

    A[i]:=random (41) - 14;

    Write (A[i],' ') ;

    End;

    n:=1;

    For i: = 2 to 33 do

    if A[i]
    WriteLn;

    WriteLn ('Индекс минимального элемента массива: ', n) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Массив заполнить случайным образом целыми числами [-14; 40] найдите минимальный индекс ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Сравните. P. S. напишите решение а) 285 (индекс 10) и 11D (индекс 16) б) 111111 (индекс 2) и 1111 (индекс 8) в) 6 С (индекс 16) и 101001 (индекс 2) г) 55 (индекс 16) и 125 (индекс 8)
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
Дан массив А из N целочисленных элементов. 1) Заполнить массив А целыми числами в интервале[1,100] и вывести на экран. Найти максимальный четный элемент и вывести его на экран.
Ответы (1)
1. Заполнить массив а [1 ... 14] случайными целыми числами в диапазоне от 1 до 18 и вывести на экран элементы массива с нечетными значениями, меньшими 10. 2. Заполнить массив а [1 ...
Ответы (1)
Заполнить двухмерный массив размера N*M случайными целыми числами, диапазон изменения которых вводится с клавиатуры. Вывести массив на экран. Заполнить одномерный массив, элементами которого является сумма элементов каждой строки двухмерного массива.
Ответы (1)