Задать вопрос
14 ноября, 09:53

Заполнить случайным образом массив из 20 чисел элементами от 0 до 100 найти количество чисел кратных 15

+5
Ответы (2)
  1. 14 ноября, 12:52
    0
    Program n1;

    var a: array[1 ... 20] of integer;

    i, k: integer;

    begin

    randomize;

    k:=0;

    writeln ('исходный массив:') ;

    for i:=1 to 20 do

    begin

    a[i]:=random (101) ;

    write (a[i],' ') ;

    if a[i] mod 15=0 then k:=k+1;

    end;

    writeln;

    writeln ('кол-во кр. 15: ', k) ;

    end.
  2. 14 ноября, 13:41
    0
    Program q174147740;

    var

    i, k: integer;

    a: array [1 ... 20] of integer;

    begin

    k:=0;

    Randomize;

    for i : = 1 to 20 do

    begin

    a[i] : = Random (100) ;

    Write (a[i]:3) ;

    if (a[i] mod 15) = 0 then k:=k+1;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Заполнить случайным образом массив из 20 чисел элементами от 0 до 100 найти количество чисел кратных 15 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Заполнить двухмерный массив размера N*M случайными целыми числами, диапазон изменения которых вводится с клавиатуры. Вывести массив на экран. Заполнить одномерный массив, элементами которого является сумма элементов каждой строки двухмерного массива.
Ответы (1)
1. Дан массив А из 10 элементов, которые заполняются случайным образом, числам от 0 100. Выведите массив на экран и найдите максимальный элемент массива. 2.
Ответы (2)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
Массив целых чисел из 15 элементов. Заполнить случайным образом. Упорядочить массив по убыванию. Подсчитать количество элементов больше 10, вывести результат.
Ответы (1)
1. Массив и 4 целых чисел вводится с клавиатуры. Найти и вывести произведение элементов массива. 2. Массив из 6 отрицательных и положительных целых чисел вводится в области описания констант. Найти сумму положительных элементов массива. 3.
Ответы (1)