Задать вопрос
9 июля, 11:29

Паскаль:

1. Составить программу вычисляющую площадь кольца, заключенного между радиусами R1 и R2

+2
Ответы (1)
  1. 9 июля, 12:15
    0
    Const Pi=3.14;

    var r1, r2:real;

    begin

    write ('Введите внешний радиус кольца: ') ;

    readln (r1) ;

    write ('Введите внутренний радиус кольца: ') ;

    readln (r2) ;

    writeln ('S=', Pi * (r1*r1-r2*r2) : 6) ;

    end.

    писал по формуле S=пи * (R-r)
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Паскаль: 1. Составить программу вычисляющую площадь кольца, заключенного между радиусами R1 и R2 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Умоляю, помогите с Паскалем 1. Пользователь вводит неотрицательное однозначное число A. Написать программу: вычисляющую в случае ввода 1 - площадь круга с радиусом A, вычисляющую в случае ввода 2 - площадь квадрата со стороной A, вычисляющую в
Ответы (1)
Задание #1 Напиши программу, вычисляющую периметр и площадь прямоугольника. Используй для этого длину и ширину прямоугольника, которые вводятся с клавиатуры.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры. 2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры. 3.
Ответы (1)
1. написать программу, вычисляющую значение функции y=x-24 2. написать программу, вычисляющую значение функции (y=f (x)) y=x-2, если x>0, y=0, если x=0, y=x*x, если x
Ответы (1)