Задать вопрос
2 февраля, 00:32

Найти сумму отрицательных элементов массива A (10), заданного ГСЧ на отрезке [-20; 20]

+1
Ответы (1)
  1. 2 февраля, 04:17
    0
    Program gcch;

    var i, s:integer; mas:array [0 ... 10] of integer;

    begin

    s:=0;

    for i:=1 to 10 do

    begin

    mas[i]:=Random (21) - 20;

    if mas[i]<0 then s:=s+1; end;

    writeln ('Сумма отрицательных элементов=', s)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти сумму отрицательных элементов массива A (10), заданного ГСЧ на отрезке [-20; 20] ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Возвести в квадрат все элементы массива A. Размер массива и значения элементов массива - произвольные. 2. Увеличить на 4 все элементы в первой половине массива A (считать, что в массиве чётное число элементов).
Ответы (1)
1) Найти сумму отрицательных элементов массива целых чисел. Размерность массива 10. Заполнение массива осуществить случайными числами от - 20 до 20. 2) Найдите сумму чётных элементов массива целых чисел. Размерность массива 20.
Ответы (1)
Написать программу, позволяющую для заданного одномерного массива А из n вещественных или целых элементов реализовать обработку массива. Длина массива N задается пользователем как константное выражение.
Ответы (1)
В записи m[7]=9 m обозначает 1) имя массива 2) имя элемента массива 3) номер элемента массива 4) значение элемента массива в записи m[7]=
Ответы (1)
Что определяет для массива X[1 ... n] следующий алгоритм P: = 0; For k: = 1 to n do If X[k]
Ответы (1)