Задать вопрос
8 мая, 03:32

Составить программу для линейного уравнения kx+a=b (вместо букв нужно подставить любые цифры).

+1
Ответы (2)
  1. 8 мая, 05:25
    0
    2x+1=5 вот и все! Удачи тебе
  2. 8 мая, 07:13
    0
    Var a, b:Real; Begin Repeat Write ('a = ') ; Readln (a) ; if a=0 then writeln ('Error: a=0. Enter another value') ; Until a0; Write ('b = ') ; Readln (b) ; Writeln ('x = ', b/a:0:5) ; Readln; End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу для линейного уравнения kx+a=b (вместо букв нужно подставить любые цифры). ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Действие компьютерного вируса состоит в том, что вместо букв "б", "в", "л", "о", "т" печатаются цифры, причём разным буквам соответствуют разные цифры кроме цифры 0 причем разным буквам соответствуют разные цифры.
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
Уровень B. Задача M. Две одинаковые цифры рядом Напишите программу, которая определяет, верно ли, что введённое число содержит две одинаковых цифры, стоящие рядом (как, например, 221). Входные данные Входная строка содержит одно натуральное число.
Ответы (1)
1) Дан фрагмент линейного алгоритма. а:=8 b:=6+3*а а:=b/3*а Чему равно значение переменной а после его исполнения? Ваш ответ: 2) Исполните следующий фрагмент линейного алгоритм для а = х и b = y.
Ответы (1)
Free Pascal 1. Составить программу для вычисления площади прямоугольника по его длинам сторон a и b. 2. Даны два целых числа x и y. Составить программу для нахождения большего из них. 3.
Ответы (1)