Задать вопрос
8 декабря, 15:33

Найти сумму членов последовательности 6/5,8/7,10/9,12/11 ... 152/151 в паскале

+5
Ответы (1)
  1. 8 декабря, 17:53
    0
    Var i: integer;

    s: real;

    begin

    i:=6; s:=0;

    repeat

    s:=s+i / (i-1) ;

    i:=i+2;

    until i>152;

    writeln ('сумма: ', s:6:3) ;

    end.

    сумма: 75.814
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти сумму членов последовательности 6/5,8/7,10/9,12/11 ... 152/151 в паскале ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дано натуральное n и последовательность чисел x1, x2, ..., xn. Вычислить среднее арифметическое членов последовательности. В первой строке содержится целое число n (1≤n≤100) - количество членов последовательности.
Ответы (1)
Даны натуральное число n и последовательность целых чисел а1, а2, ..., аn ... Определить количество тех членов последовательности, которые нечетны. Найти сумму членов последовательности, кратных 11. Составить блок-схему алгоритма, написать программу.
Ответы (1)
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)
175 (10) = Х (2) 175 (10) = Х (8) 175 (10) = Х (16) 344 (10) = Х (2) 344 (10) = Х (8) 344 (10) = Х (16) 152,8 (10) = Х (2) 152,8 (10) = Х (8) 152,8 (10) = Х (16) 205, 65 (10) = Х (2) 205, 65 (10) = Х (8) 205, 65 (10) = Х (16) 99,022 (10) =
Ответы (1)
Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 3.
Ответы (2)