Задать вопрос
18 июля, 07:23

Поэлементно заполнить одномерный массив и вывести его на экран консольного вывода в сторону. Количество массива не превышает 5. Нужно написать программу

+2
Ответы (1)
  1. 18 июля, 11:16
    0
    Ввод с клавы:

    Var

    A:array[1 ... 5] of real;

    i:integer;

    Begin

    WriteLn ('Введите массив') ;

    For i: = 1 to 5 do

    Read (A[i]) ;

    For i: = 1 to 5 do

    Write (A[i],' ') ;

    End.

    Заполнение случайными числами:

    Var

    A:array[1 ... 5] of real;

    i:integer;

    Begin

    For i: = 1 to 5 do

    A[i]:=random (21) - 10;

    For i: = 1 to 5 do

    Write (A[i],' ') ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Поэлементно заполнить одномерный массив и вывести его на экран консольного вывода в сторону. Количество массива не превышает 5. Нужно ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
1.) Вывести на экран одномерный целочисленный массив, состоящий из 10 целых чисел из диапазона [-100; 100] 2.) Задан одномерный целочисленный массив, состоящий из 7 случайных чисел.
Ответы (1)
Заполнить одномерный массив случайными числами вещественного типа и вывести на экран консольного вывода, количество элементов массива являются константной величиной равной 6
Ответы (1)