Задать вопрос
14 апреля, 06:10

Напишите программу определения давления d на грунт опоры массой m, форма основания которой - круг радиусом r с вырезанным из его центральной части квадратом со стороной a, по указанной формуле

d=

составлять через turbo pascal

+3
Ответы (1)
  1. 14 апреля, 06:29
    0
    Uses Crt;

    Const

    g = 9.8;

    Var

    r, a, d:real;

    Begin

    ClrScr;

    Write ('r = ') ; ReadLn (r) ;

    Write ('a = ') ; ReadLn (a) ;

    d:=g / (Pi * (r*r-a*a)) ;

    WriteLn ('d = ', d) ;

    ReadLn

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу определения давления d на грунт опоры массой m, форма основания которой - круг радиусом r с вырезанным из его ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите полностью программу в Turbo Pascal. Создать программу в Turbo Pascal ... Пользователь вводит n элементов массива. Требуется определить количество элементов, значение которых больше, чем у предыдущего элемента массива
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
Как составлять программу на turbo pascal?
Ответы (1)
Напишите программу в синтаксисе Free Pascal или Turbo Pascal, которая вычисляет выражение, состоящее из чисел и знаков (допускаются только знаки "+" или "-", количество чисел и знаков не ограничено).
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)