Задать вопрос
24 марта, 08:46

Напишите программу которая может посчитать сумму, разность, произведение, частное, квадратный корень, квадрат; трех чисел

+5
Ответы (1)
  1. 24 марта, 12:32
    0
    Var

    a, b, c:longint;

    begin

    read (a, b, c) ;

    write (a+b+c,' ', a-b-c,' ', a*b*c,' ', a/b/c,' ', sqrt (a+b+c)) ;

    end.

    Вроде так, но на щёт корня не уверен.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу которая может посчитать сумму, разность, произведение, частное, квадратный корень, квадрат; трех чисел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Составить программу - калькулятор, которая запрашивает тип математической функции: 1-квадрат, 2-куб, 3 - корень квадратный, 4 - обратная функция, а также аргумент функции x и вычисляет для x соответствующую математическую функцию.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, сумму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b
Ответы (1)
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)
Помогите написать программу в Python. 1) Дан массив, состоящий из целых чисел. Нумерация элементов начинается с 0. Напишите программу, которая выведет элементы массива, номера которых четны (0, 2, 4 ...). 2) Дан массив, состоящий из целых чисел.
Ответы (1)