Задать вопрос
2 марта, 20:33

Составить блок-схему и нaписать программу на языке Паскаль для вычисления значения выражения: а = (b-c) * d-k. Значения всех переменных вводятся в ходе выполнения программы

+2
Ответы (1)
  1. 2 марта, 21:39
    0
    Var

    a, b, c, d, k:real;

    Begin

    Write ('b = ') ;

    ReadLn (b) ;

    Write ('c = ') ;

    ReadLn (c) ;

    Write ('d = ') ;

    ReadLn (d) ;

    Write ('k = ') ;

    ReadLn (k) ;

    WriteLn ('a = ', (b-c) * d-k) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить блок-схему и нaписать программу на языке Паскаль для вычисления значения выражения: а = (b-c) * d-k. Значения всех переменных ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Определите значение целочисленных переменных a и b после выполнения фрагмента программы: a : = 3 + 8*4; b : = (a div 10) + 14; a : = (b mod 10) + 2;
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
1. определить значение переменной А после выполнения оператора X:=5; if X>-3 then A:=X mod 2 else A:=abs (X) ; 2. определить значение переменной А после выполнения оператора X:=-26; Y:=6; if X div Y=4 then A:=X mod Y else A:=X*Y; 3.
Ответы (1)