Задать вопрос
18 февраля, 15:47

1) y = (2x+3) (7x-5) 2) y=2 - (x-3) / (x-3) ^2+4 сформулируйте алгоритм вычисления напишите готовый алгоритм.

+2
Ответы (1)
  1. 18 февраля, 19:20
    0
    Program z1;

    var x, y:real;

    begin

    writeln ('Введите x') ;

    readln (x) ;

    y: = (2*x+3) * (7*x-5)

    writeln ('y=', y:3:2) ;

    end.

    _

    _

    program z1;

    var x, y:real;

    begin

    writeln ('Введите x') ;

    readln (x) ;

    y:=2 - (x-3) / sqr (x-3) + 4

    writeln ('y=', y:3:2) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1) y = (2x+3) (7x-5) 2) y=2 - (x-3) / (x-3) ^2+4 сформулируйте алгоритм вычисления напишите готовый алгоритм. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Какой алгоритм называется линейным? А. Алгоритм, в котором имеется ввод данных, вычисления и вывод результатов. Б. Алгоритм, в котором для получения результатов последовательно выполняются все операторы по одному разу В.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Напишите программы на Паскале, используя цикл "Пока". 1) Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного натурального числа N. 2) Дано целое число Х и натуральное N. Составьте алгоритм вычисления Х^N.
Ответы (1)
1) Напишите на АЯ алгоритм сложение 2-х простых дробей (без сокращения дроби) 2) Напишите на АЯ алгоритм вычисления y по формуле y = (1-х^2+5x^4) при х=
Ответы (1)
Сформулируйте алгоритм: заварки чая, заправки автомобиля топливом, вычитания однозначного числа из двузначного, вычисления остатка от деления одного целого числа на другое.
Ответы (1)