Задать вопрос
28 января, 09:05

Написать программу о нахождение площади равнобедренного треугольника по формуле Герона. На Паскаль.

+2
Ответы (1)
  1. 28 января, 09:56
    0
    Program Pr1;

    uses crt;

    var a, b, c, p, s:real;

    begin

    clrscr;

    readln (a, b, c) ;

    p: = (a+b+c) / 2;

    s: = (p-a) * (p-b) * (p-c) ;

    s:=s*p;

    s:=sqrt (s) ;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу о нахождение площади равнобедренного треугольника по формуле Герона. На Паскаль. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Известны длины сторон треугольника a, b, c. Написать программу, вычисляющую площадь этого треугольника (по формуле Герона). Выполнить программу для исходных данных a=3, b=4, c=5. Язык Паскаль.
Ответы (1)
Напишите программу нахождение площади треугольника по формуле Герона, на Паскале
Ответы (1)
Где косяк помогите program i_2; const c=2; f=4; g=6; var r: real; begin writeln ('определение площади треугольника по теореми Герона') ; write ('нахождение площади') ; readln (r) ; r; sqrt (p (p-c) (p-f) (p-g)) ; p; (c+f+g) ; 2: end.
Ответы (1)