Задать вопрос
26 января, 03:04

Даны три числа:A, B, C. Найти их сумму и произведение, выяснить что больше сумма или произведение. Не на языке Паскаля ...

+5
Ответы (1)
  1. 26 января, 06:03
    0
    Var a, b, с, s, p:integer;

    begin

    write ('a=') ;

    readln (a) ;

    write ('b=') ;

    readln (b) ;

    write ('с=') ;

    readln (с) ;

    s:=a+b+с;

    p:=a*b*с;

    if s>p then

    writeln ('Сумма больше произведения') ;

    if p>s then

    writeln ('Произведение больше суммы') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны три числа:A, B, C. Найти их сумму и произведение, выяснить что больше сумма или произведение. Не на языке Паскаля ... ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. (x делится без остатка на 2 и на 3) записать на языке паскаля. 2. (х не делится на 5) записать на языке паскаля. 3. (величина х не кратна 3) записать на языке паскаля.
Ответы (1)
Помогите подалуйста! нужно написать алгоритм следующих 2 заданий на языке Паскаля 1. Даны два действительных положительных числа. Найдите среднее арифметическое, суму, разность и произведение этих чисел. 2 Даны катеты прямоугольного треугольника.
Ответы (2)
Составить программу на языке Паскаля: Даны четыре числа. Найти сумму и произведение этих чисел
Ответы (1)
Даны 3 числа найди их сумму произведения и выяснить что больше сумма или произведение
Ответы (1)
1. Даны два целых числа A и B (A < B). Найти сумму всех чисел от A до B включительно. 2. Даны два целых числа A и B (A 0). Найти произведение всех чисел от A до B включительно. 3. Дан массив целых чисел Х. Найти сумму квадратов всех чисел. 4.
Ответы (1)