Задать вопрос
26 августа, 10:26

Составить программу паскаль. вывести на экран название операции сравнения, соответствующей введенному с клавиатуры символу: >,<,=. Ответ записать в виде: "Была введена операция сравнения-равно".

+3
Ответы (1)
  1. 26 августа, 10:31
    0
    Var a:char;

    begin

    write ('Введите символы операции сравнения: ') ;

    readln (a) ;

    case a of

    '>' : writeln ('Была введена операция сравнения - больше') ;

    '<' : writeln ('Была введена операция сравнения - меньше') ;

    '=' : writeln ('Была введена операция сравнения - равно') ;

    else

    writeln ('Вы ввели непонятные системе символы') ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу паскаль. вывести на экран название операции сравнения, соответствующей введенному с клавиатуры символу: >, ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Паскаль. 1. вывести на экран все четные числа от 1 до n. 2. вывести на экран все трехзначные числа. 3. вывести на экран четырехзначные числа оканчивающийся на 7. 4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.
Ответы (1)
1. Прочитать с клавиатуры число n, затем прочитать n чисел и вывести на экран сумму тех из них, которые делятся на 3. 2. Прочитать с клавиатуры число n и вывести на экран сумму его четных цифр 3.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)