Задать вопрос
1 апреля, 14:58

Написать программу для нахождения количества элементов массива

+4
Ответы (1)
  1. 1 апреля, 16:30
    0
    Вот так, да?

    var

    a: array [ 1 ... 100 ] of integer;

    i, s: integer;

    begin

    s : = 1;

    for i : = 1 to 100 do read (a[ i ]) ;

    for i : = 1 to 100 do

    if a[ i ] < 0 then s : = s * a[ i ];

    writeln ('Proizvedenie = ', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу для нахождения количества элементов массива ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Возвести в квадрат все элементы массива A. Размер массива и значения элементов массива - произвольные. 2. Увеличить на 4 все элементы в первой половине массива A (считать, что в массиве чётное число элементов).
Ответы (1)
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
В записи m[7]=9 m обозначает 1) имя массива 2) имя элемента массива 3) номер элемента массива 4) значение элемента массива в записи m[7]=
Ответы (1)
дан массив из семи элементов написать программу подсчитывающую среднее второго и предпоследнего элементов массива дан целочисленный массив из 10 элементов написать программу находящую сумму элементов массива красных 3 ил 5 дан целочисленный массив
Ответы (1)
Дана программа нахождения суммы всех элементов массива. Изменить программу таким образом, чтобы: a) массив состоял из 15 элементов вещественного типа; b) значения элементов массива должны меняться в интервале от 0 до 5;
Ответы (1)