Задать вопрос
10 декабря, 22:05

Даны 2 числа. найти наибольшее из них. (разработка программ на языке Паскаль, с использованием оператора ветвления и логических операций)

+1
Ответы (1)
  1. 11 декабря, 00:52
    0
    Var a, b:integer;

    begin

    readln (a, b) ;

    if a>b then writeln (a,' больше ', b) else if a=b then writeln ('Числа равны') else writeln (b,' больше ', a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны 2 числа. найти наибольшее из них. (разработка программ на языке Паскаль, с использованием оператора ветвления и логических операций) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Основные этапы моделирования-это А. Разработка модели, компьютерный эксперимент В. Постановка задачи разработка модели компьютерный эксперимент анализ результатов моделирования С. Постановка задачи разработка модели Д.
Ответы (1)
1) Вывести Чётные числа с 18 до 62 с использованием оператора цикла "for" 2) Вывести нечётные числа в обратном порядке с 31 до 1 с использованием оператора цикла "for".
Ответы (1)
Помогите: Практическая работа №3. Ветвления Уровень A. Напишите программу, которая получает с клавиатуры два целых числа и находит наибольшее и наименьшее из них. Пример: Введите два числа: 1 5 Наименьшее число 1 Наибольшее число 5 Уровень B.
Ответы (1)
Дан оператор i f a>5 then s:=s+1 else m:=m+2. Он является: a. Комбинацией операций ветвления b. Комбинацией операторов присваивания и ветвления c. Условным оператором d. Представлением условия e. Блочной структурой условия
Ответы (1)