Задать вопрос
5 июня, 05:24

Создать алгоритм и программу нахождения значения функции:

f = 2 у + √ y + 4 если у = е^sinx + cos x Для серии значений х=3,9; х = 5. Помогите кто умеет это делать

+4
Ответы (1)
  1. 5 июня, 06:51
    0
    Программа - это один из способов записи алгоритма, поэтому "Создать алгоритм и программу" - некорректная формулировка.

    Программа на паскале:

    var x, y:real;

    begin

    x:=3.9;

    y:=exp (sin (x)) + cos (x) ;

    write ('x = ', x,' y = ', y) ;

    if y>=0 then writeln (', f = ',2*y+sqrt (y) + 4) else writeln (', функция f не определена') ;

    x:=5;

    y:=exp (sin (x)) + cos (x) ;

    write ('x = ', x,' y = ', y) ;

    if y>=0 then writeln (', f = ',2*y+sqrt (y) + 4) else writeln (', функция f не определена') ;

    end.

    Результат:

    x = 3.9 y = - 0.223234541662775, функция f не определена

    x = 5 y = 0.666967180635498, f = 6.150614947936
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Создать алгоритм и программу нахождения значения функции: f = 2 у + √ y + 4 если у = е^sinx + cos x Для серии значений х=3,9; х = 5. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
С#, консоль Дан целочисленный массив размера N. Вставить после каждой его серии элемент с нулевым значением. Серия - это группа подряд идущих одинаковых элементов, длина серии - количество этих элементов (длина серии может быть равна 1).
Ответы (1)
Соберите алгоритм содержащий план работы программиста над созданием программы (я здесь напишу в разброс и вы по порядку 1 ... 2 ... И Тд) Создать программу. получить задание. Отправить программу пользователю. Написать алгоритм. Отладить программу
Ответы (1)
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
1. Составить алгоритм и программу нахождения суммы следующих чисел: 1, 12, 35, 70, 117, ... 532. 2.-х- 3.
Ответы (1)
На диске D необходимо выполнить следующую последовательность действий:, Создать каталог МИН, Открыть каталог МИН, Создать каталог 1, Открыть каталог 1, Создать каталог 11, Подняться на 1 уровень вверх, Создать каталог 2, Подняться на 1 уровень
Ответы (1)