Задать вопрос
4 апреля, 04:19

Составить программу в среде Turbo Pascal для решения следующей задачи: "Вычислить все значения и найти количество элементов больших 10, для у=а (х+1), если а=2, шаг=1 и х€[-5; 15]".

+2
Ответы (1)
  1. 4 апреля, 07:33
    0
    Const

    a=2;

    step=1;

    x0=-5;

    x1=15;

    var

    i, count: integer;

    function y (x: integer) : integer;

    begin

    y:=a * (x+1) ;

    end;

    begin

    for i:=x0 to x1 do

    begin

    writeln ('f (', i, ') = ', y (i)) ;

    if y (i) >10 then inc (count)

    end;

    writeln ('Количество f (x) >10: ', count)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу в среде Turbo Pascal для решения следующей задачи: "Вычислить все значения и найти количество элементов больших 10, для ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите полностью программу в Turbo Pascal. Создать программу в Turbo Pascal ... Пользователь вводит n элементов массива. Требуется определить количество элементов, значение которых больше, чем у предыдущего элемента массива
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)
Напишите программу в синтаксисе Free Pascal или Turbo Pascal, которая вычисляет выражение, состоящее из чисел и знаков (допускаются только знаки "+" или "-", количество чисел и знаков не ограничено).
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)