Задать вопрос
25 мая, 09:38

Написать программу которая расчитает площадь прямоугольника по двум его сторонам стороны в паскале

+3
Ответы (1)
  1. 25 мая, 10:22
    0
    Var a, b, r:integer;

    begin

    Write ('Введите сторону прямоугольника 1: ') ;

    Readln (a) ;

    Write ('Введите сторону прямоугольника 2: ') ;

    Readln (b) ;

    r:=a*b;

    Writeln (r) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу которая расчитает площадь прямоугольника по двум его сторонам стороны в паскале ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Каждая бактерия делится на две в течение одной минуты. В начальный момент имеется одна бактерия. Составьте программу, которая расчитает количество бактерий на заданное вами целое значение момента времени (15 минут, 7 мин и т. п.)
Ответы (1)
написать программу, которая рассчитает площадь прямоугольника по двум его сторонам. Стороны ввести с клавиатуры
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)
Написать программу в паскале! Написать программу при помощи процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)