Задать вопрос
12 декабря, 08:11

Создайтн программу, котарая предлогает ввести с клавиатуры имя пользователя, а затем приветствует его.

+4
Ответы (1)
  1. 12 декабря, 11:00
    0
    Program test;

    Var

    a:string;

    Begin

    Write ('Введите ваше имя: ') ;

    Readln (a) ;

    Writeln (' Привет ', a) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Создайтн программу, котарая предлогает ввести с клавиатуры имя пользователя, а затем приветствует его. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Какая персональная информация, размещенная на онлайн-ресурсе, должна быть удалена из поисковой системы по запросу пользователя? A. Любое групповое фото, на котором есть изображение данного пользователя. B.
Ответы (2)
1. Ввести с клавиатуры длину и ширину прямоугольной двери. Кроме того, ввести длину, ширину и высоту шкафа - прямоугольного параллелепипеда. Выяснить, можно ли пронести шкаф через дверь, не разбирая его. 2. Ввести три вещественных числа с клавиатуры.
Ответы (1)
Создайте программу, которая "спрашивает" имя, а затем, используя это имя, приветствует программиста. Напишите программу, которая бы выводила в окне строчку: "Моя первая программа на VBScript!", а ниже - кнопку ОК.
Ответы (1)
1. Как в Pscal ABC ввести с клавиатуры фамилию, имя, отчество в одну строку? 2. Как в Pascal ABC ввести с клавиатуры 2 целых числа и вывести на экран выражение вида: d=a+b, где а и b-значения величин: а=2, b=1. Вывод 3=2+1
Ответы (1)
1) Разработайте программу, запрашивающую у пользователя длины обеих катетов прямоугольного треугольника, и выводящую на экран гипотезу по формуле Пифагора 2) Запросите у пользователя длину ребра куба, Найдите и выведите на экран площадь одной грани,
Ответы (1)