Задать вопрос
20 июля, 14:42

Составьте программу, которая загадывает пользователю загадку и дает ему три попытки отгадать ее. Работа программы сопровождается диалогом с пользователем. Желательно применить конкатенацию введенных строк.

+4
Ответы (1)
  1. 20 июля, 17:17
    0
    Var a, d:integer;

    begin

    write ('Введите число: ') ;

    readln (a) ;

    write ('d,' ') ;

    for d:=2 to (a div 2) do

    if a mod d=0 then (write (d,' ') ;

    write (a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, которая загадывает пользователю загадку и дает ему три попытки отгадать ее. Работа программы сопровождается диалогом с ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу, которая задает пользователю вопрос, требующий однозначного ответа; предлагает пользователю несколько подсказок и попыток.
Ответы (1)
Соедини стрелками по смыслу. Системные программы Обеспечивают работу компьютера Прикладные программы Помогают создавать новые программы Инструментальные программы Помогают пользователю решать его задачи
Ответы (1)
Кащей Бессмертный загадывает три двузначных числа: a, b и c. Иван Царевич должен назвать ему три числа: X, Y, Z, после чего Кащей сообщит ему сумму aX + bY + cZ. Царевич должен отгадать задуманные числа, иначе ему отрубят голову. Как ему спастись?
Ответы (1)
Паскаль. 1) Определите, сколько чисел, введённых пользователем делятся на 3 без остатка. Ввод чисел пользователем заканчивается после ввода цифры 0. 2) Найдите сумму цифр числа, меньших 5. Например, для числа 715245 это будет 1+2+4=7.
Ответы (2)
1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа. 2. Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки. 3.
Ответы (1)