Задать вопрос
14 мая, 03:02

Создать массив, состоящий из троек подряд идущих одинаковых элементов.

+4
Ответы (1)
  1. 14 мая, 05:37
    0
    Program test;

    var

    a:array[1 ... 100] of integer;

    i, n:integer;

    begin

    randomize;

    for i:=1 to 99 do begin

    n:=random (1,30) ;

    if i mod 3 = 0 then begin

    a[i]:=n;

    a[i-1]:=n;

    a[i-2]:=n;

    end;

    end;

    for i:=1 to 99 do writeln (a[i]) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Создать массив, состоящий из троек подряд идущих одинаковых элементов. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
1.) Вывести на экран одномерный целочисленный массив, состоящий из 10 целых чисел из диапазона [-100; 100] 2.) Задан одномерный целочисленный массив, состоящий из 7 случайных чисел.
Ответы (1)
Организовать ввод чисел в массив E состоящий из 7 элементов ввод с клавиатуры сформировать новый массив К состоящий из элементов которые равны квадратам элементов массива Е вывести элементы массива Е найти и вывести номер минимального элемента
Ответы (1)
1) Дан массив из n элементов. Найти номер наименьшего элемента массива. 2) Дан массив из n элементов. Упорядочить массив по возрастанию. 3) Дан массив из n элементов. Упорядочить массив по убыванию.
Ответы (1)
Помогите написать программу в Python. 1) Дан массив, состоящий из целых чисел. Нумерация элементов начинается с 0. Напишите программу, которая выведет элементы массива, номера которых четны (0, 2, 4 ...). 2) Дан массив, состоящий из целых чисел.
Ответы (1)