Задать вопрос
4 сентября, 02:09

Даны радиус круга и сторона квадрата. У какой фигуры больше площадь?

Напишите программу на языке Паскаль

+4
Ответы (1)
  1. 4 сентября, 03:10
    0
    Var a, b:integer;

    begin

    read (a, b) ;

    if (a*a>3.14*b*b) then writeln ('kvadrat)

    else writeln ('kryh') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны радиус круга и сторона квадрата. У какой фигуры больше площадь? Напишите программу на языке Паскаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
На языке программирования Python напишите программу, которая определяет, какой круг из трех больше, если известно, что R1 - радиус 1-го круга, R2 - радиус 2-го круга, R3 - радиус третьего круга.
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Информатика "Программирование разветвляющихся алгоритмов" 1. Написать программу, определяющую по длинам сторон A. B. C, является ли треугольник равнобедренным. 2. Даны радиусы круга и сторона квадрата. У какой фигуры площадь больше? 3.
Ответы (1)