Задать вопрос
24 июня, 11:48

Пусть с клавиатуры вводятся последовательно N целых чисел. Найти количество двухзначных чисел

+4
Ответы (1)
  1. 24 июня, 12:35
    0
    На Паскале:

    Program Count;

    Uses crt;

    Var a, n: integer;

    Begin

    n:=0;

    While not EOF do begin / Бесконечный цикл, выход по нажатию клавиши ESC/

    Writeln ('Введите число> ') ;

    readln (a) ;

    If a>9 and a<100 then inc (n) ;

    if a=#27 then Begin

    Write (/Количество двузначных чисел /, n) ;

    Break;

    End;

    End

    На С + +:

    #using "iostream"

    #using namespace std;

    void main ()

    { int a, n: integer;

    n:=0;

    { for<< (/Введите число/) ;

    If a>9 & a<100;

    if a=+27; }

    return 0;

    system ("pause") ; }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Пусть с клавиатуры вводятся последовательно N целых чисел. Найти количество двухзначных чисел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) C клавиатуры вводятся 10 чисел. Найти сумму тех из них, которые больше 10. 2) Найти произведение двузначных нечетных чисел. 3) С клавиатуры вводятся N чисел.
Ответы (1)
1) с клавиатуры вводятся количество целых чисел и сами числа. найти среднее арифметическое квадратов введенных чисел 2) с клавиатуры вводятся натуральные числа a и n. Написать программу вычисления a в степени n.
Ответы (1)
Помогите решить задачи! 1. Дан массив размера 10, числовые значения которого вводятся с клавиатуры. Вывести максимальный элемент данного массива и его номер. 2. Дан массив размера 10, числовые значения которого вводятся с клавиатуры.
Ответы (1)
1. Напишите программу вычисления корней квадратного уравнения, если с клавиатуры, если коэффициенты вводятся с клавиатуры (a, b, c) 2. Координаты 2-х точек плоскости вводятся с клавиатуры.
Ответы (1)
Составьте алгоритм решения задачи и представьте его любым удобным Вам способом (на естественном языке, на псевдокоде/алгоритмический язык, в виде блок-схемы или на языке программирования Pascal) 1. С клавиатуры вводятся три целых числа.
Ответы (2)